Webansvarlig – Q&A tråd

Arkiv med gamle tråder relatert til gammelt forum og nettside som ikke er relevante lengre.

Svar til: Webansvarlig – Q&A tråd

Innlegg awt » 15 Jul 2013

Jeg hadde tenkt å skrive litt om iDrive (og andre besklektede ting), og følte ikke at noen av de kategoriene som er der passet helt. Vet ikke helt hva en passende tittel kan være men tanken er at dette inneholder iDrive som nevnt, bluetooth, lydsystemer m.m.
15 BMW X4 30d MPPK
Brukerens avatar
awt
 
Innlegg: 415
Registrert: 20 Feb 2008
Bosted: Karmøy
Medlemsnummer: 9922
Kjøretøy: e61 523i og e81 116i

Svar til: Webansvarlig – Q&A tråd

Innlegg Vegard Brattli » 21 Jul 2013

Ja det har du jo en del erfaring med også :)
Jeg putta det inn i menyen under diverse. Det er ingen problem å endre navn på siden og slikt etterhvert. Slå deg løs!
Brukerens avatar
Vegard Brattli
 
Innlegg: 637
Registrert: 08 Jan 2006
Bosted: Trondheim
Medlemsnummer: 8048
Kjøretøy: E36 325i Coupe

Svar til: Webansvarlig – Q&A tråd

Innlegg awt » 21 Jul 2013

Flott. :)

En ting, er det mulig å legge inn bilder i artiklene?

Jeg får ikke til å vise bilder det er linket til, og jeg får heller ikke lastet opp bilder. Da får jeg denne feilmeldingen:
Opplastingsadvarsel


Klarte ikke å opprette mappe «mwstore://local-backend/local-public/3/31».

15 BMW X4 30d MPPK
Brukerens avatar
awt
 
Innlegg: 415
Registrert: 20 Feb 2008
Bosted: Karmøy
Medlemsnummer: 9922
Kjøretøy: e61 523i og e81 116i

Svar til: Webansvarlig – Q&A tråd

Innlegg Vegard Brattli » 21 Jul 2013

Jeg har ikke vært borti den feilmeldingen før. Må sjekke..
Brukerens avatar
Vegard Brattli
 
Innlegg: 637
Registrert: 08 Jan 2006
Bosted: Trondheim
Medlemsnummer: 8048
Kjøretøy: E36 325i Coupe

Svar til: Webansvarlig – Q&A tråd

Innlegg Vegard Brattli » 11 Aug 2013

Backup restore

Det skjedde en feil på databasen som førte til at vi måtte rulle tilbake til en tidligere backup. Vi har et backupsystem som tar backup flere ganger for dagen, slik at vi skal miste så lite data som mulig, men naturlig nok har vi mistet noen innlegg på forumet som har blitt skrevet etter denne feilen oppstod. Vi beklager det inntrufne, men nå skal forumet være i orden igjen i alle fall!
Brukerens avatar
Vegard Brattli
 
Innlegg: 637
Registrert: 08 Jan 2006
Bosted: Trondheim
Medlemsnummer: 8048
Kjøretøy: E36 325i Coupe

Svar til: Webansvarlig – Q&A tråd [Backup restore: mistet noe data]

Innlegg GSS » 31 Aug 2013

Jeg skriver (dessverre) ikke så ofte her, selv om jeg er daglig leser. Men når jeg skal skrive noe ser jeg at jeg nesten må se etter knappen for å lage nytt innlegg. Hver gang kikker jeg rundt på på førstesiden på forumet, og ser etter denne. Blar ned til bunnen forbi siste innlegg, men der finnes det ikke.

Det er mulig jeg er litt dum, men det vet jeg det er flere som er også.......

Burde det vært en tydelig knapp for å legge til nytt innlegg, også på første siden? Kanskje det også er med på å bidra til mer trafikk her inne?

 

 

 

 
GSS
 
Innlegg: 98
Registrert: 26 Nov 2003
Medlemsnummer: 5583
Kjøretøy: e12 Alpina B7 Turbo, e39 540iT, e38 728ia

Svar til: Webansvarlig – Q&A tråd [Backup restore: mistet noe data]

Innlegg Ove Kvam » 01 Sep 2013

Jeg kan vel ikke sies å være blant dem som skriver sjelden på verken dette eller en del andre forum. Likevel har jeg samme problem. Pleier alltid ha en stor leteaksjon for å finne hvordan jeg poster et nytt innlegg. Det er enkelt å svare på andres innlegg, men vanskelig å lage et nytt.
Brukerens avatar
Ove Kvam
 
Innlegg: 2323
Registrert: 22 Apr 1998
Bosted: Bryne
Medlemsnummer: 2359
Kjøretøy: 2016 118i M-Sport

Svar til: Webansvarlig – Q&A tråd [Backup restore: mistet noe data]

Innlegg Vegard Brattli » 02 Sep 2013

Innspill mottas med takk! Det har blitt mindre tid til utvikling her i det siste, men det er alltid oppgraderinger på planen. Nå er et nytt medlemsregister rett rundt hjørnet, ny webshop, og så er en ny forumoppgradering neste steg. Å få det mer brukervennlig er absolutt et mål.
Brukerens avatar
Vegard Brattli
 
Innlegg: 637
Registrert: 08 Jan 2006
Bosted: Trondheim
Medlemsnummer: 8048
Kjøretøy: E36 325i Coupe

Svar til: Webansvarlig – Q&A tråd

Innlegg Rogeren » 03 Nov 2013

bruker nesten bare tapatalk, og det er 8 mnd siden det var snakk om å få det til...

Det er nok mye trafikk på dette forumet som går bort grunnet utilgjengelighet. Samme for meg, jeg klarer meg egentlig ganske greit med å sjekke innpå her en gang i måneden, er ikke så mye som har skjedd på den tiden.

Greit det er gratisarbeid, men om man ikke får det til, er det 2 alternativer slik jeg ser det... Be om hjelp fra noen som vet hva som må til, eller betal noen for å fikse det. Slik er det med det meste som skal gjøres.
Rogeren
 
Innlegg: 134
Registrert: 21 Mai 2003
Medlemsnummer: 5205

Svar til: Webansvarlig – Q&A tråd

Innlegg Vegard Brattli » 04 Nov 2013

Som tidligere forklart så går det ikke å innføre tapatalk i det forumet vi kjører i dag. Det har vært gjort flere forsøk på dette, og ikke bare av meg. Det finnes en tilleggsfunksjon for det, men den feiler. Vi satser på å flytte alle innlegg og tråder over til en annen type forum som er mer moderne og brukervennlig, og som har tapatalk innført som standard. Det er liten tvil om at brukervennlighet er det største problemet med forumet vi kjører i dag, og da er det ikke bare tapatalk som savnes. Å sette opp et nytt forum tar ikke mange minuttene, men vi kommer nok til å bruke et firma til å hjelpe oss med den flyttingen av innlegg da det ikke er bare-bare. Det vil bli budsjettert inn i 2014.

Men, før dette kan gjøres må det nye medlemsregisteret fra Styreweb på plass fordi i dagens løsning henger alt sammen. Her har det vært noen oppstartsproblemer, vi er derfor kraftig på etterskudd, men det ser ut til å løse seg nå. Portaler til nesten alle DK/UG ble faktisk opprettet i dag. Info om dette kommer når det er på plass.

Beklager at info ikke kommer ut før noen maser om det. Å informere om hva som foregår er nok noe vi kan bli mye flinkere på!
Brukerens avatar
Vegard Brattli
 
Innlegg: 637
Registrert: 08 Jan 2006
Bosted: Trondheim
Medlemsnummer: 8048
Kjøretøy: E36 325i Coupe

ForrigeNeste

Gå til Arkiv

Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 1 gjest